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Why PDF/X?

Why PDF/X – Advantages of PDF/X

A PDF/X file is a standard PDF file which includes
certain minimal requirements on printing templates.
This means that embedded images and fonts, con-
tour trapping information, trim box and output intent
are clearly defined.

Imagine PDF/X as a checklist with various require-
ments the file has to meet before turning into a
PDF/X. If specific requirements are met, the PDF can
be saved as a PDF/X file.

ATTENTION: Other potential errors within the PDF
file can only be detected by checking and re-chek-
king. A PDF/X file does not automatically guarantee
a faultless PDF file!

Checklist for PDF/X1a files:

• All used fonts have to be embedded or at least
all used signs must be included as part of sub-
groups.

• Image data/images must be included in the PDF
without any links or OPI comments.

• CMYK and spot colors are allowed, while RGB
and CIE-Lab colors are not.

• Comment or form fields are not allowed within
the bleed box.

• The bleed box and the trim box need to be defi-
ned.

• ZIP or JPEG compressions are allowed; LZW
compressions do not work.

• Output intent: setting the printing conditions of
the respective PDF file.

What are the differences between PDF/X-1a,
PDF/X-3 and PDF/X-4?

PDF/X-1a, PDF/X-3 and PDF/X-4 are the most com-
monly used PDF/X types at the moment. The main
difference between them lies in the fact that, with
PDF/X-3 files, not only CMYK or spot colors can be

used, but also device-independent contoured color
spaces. In addition, PDF/X-4 also accepts natively
transparency.

PDF/X-1a:2001 – only includes CMYK and spot
colors based on PDF 1.3

PDF/X-1a:2003 – updated version of PDF/X-
1a:2001 based on PDF 1.4

PDF/X-3:2002 – supports in addition to CMYK
and spot colors also RGB, Lab
und ICC-based colors based on
PDF 1.3

PDF/X-3:2003 – updated version of PDF/X-
3:2002 based on PDF 1.4

PDF/X-4 – is the new standard based on
PDF 1.6. In addition to CMYK
and spot colors, PDF/X-4 also
supports RGB, CIE-Lab and ICC-
based colors as well as natively
transparency. Always provide
PDF files including real transpa-
rencies and RGB images or spot
colors only after consultation!

How to create PDF/X files 
Current programs such as Adobe InDesign starting
with version CS2 or QuarkXPress from version 6.5
onwards are already able to create PDF/X files
directly.

ATTENTION: During the PDF export, transparency,
layers or ICC profiles may be unwillingly included in
the PDF file. These can lead to serious problems in
pre-press.

The following pages describe the usual way from
“PostScript – Distiller – to PDF” as well as the
“direct export” with current programs.
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PS via PDF export with QuarkXPress 8.x/9.x

Creating PS files with XPress 8.x and 9.x

The quality of the exported PostScript files is clearly
higher than those produced by means of the Printing
mask. This particularly concerns the creation of the
trim box.

PS export
In the menu “QuarkXPress”>“Preferences” (1):
Select “PDF” from the list on the left and check
“Create PostScript File for Later Distilling”.

In the menu “File”>“Export”>“Layout as PDF…” (2);
Check the following settings under “Options...”:
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PS via PDF export with QuarkXPress 8.x/9.x

During export, XPress embeds fonts (8) only as sub-
groups by default. This goes without problems.
However, changes in the texts are more time-consu-
ming in the PDF file.

If you made use of transparency options, you have
to select “Flatten Transparency” (12) in order to
flatten the transparency! Please adopt the follo-
wing settings:

It is recommended that no settings be checked in
OPI and JDF. Then save the PostScript and distill
it with Acrobat-Distiller as shown on page 11 and
the following!
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PDF via PDF export with QuarkXPress 8.x/9.x

Creating PDF files directly via PDF export in
QuarkXPress 8.x und 9.x

As already mentioned above, it is always recommen-
ded to create a PDF file with Acrobat Distiller. If you
do not have Acrobat Distiller, QuarkXPress also
offers the possibility of a direct PDF export.

PDF export
In the menu “QuarkXPress”>“Preferences” (1):
Select “PDF” in the list on the left and select “Direct
to PDF”.

In the menu “File”>“Export”>“Layout as PDF…” (2);
Check the following settings under “Options...” as
indicated on pages 3 and 4 with exception of the
compression settings (3) shown in the image.

With direct to PDF export, the compression of ima-
ges is recommended in accordance with the neces-
sary quality in order to reduce the amount of data.
The settings depicted in the screenshots reduce all
images with 450 dpi or higher to exactly 450 dpi.

Xpress consequently creates an invisible PostScript
file, which is then converted into a PDF file by the
internal Jaws Engine. Many processes create “good”
PDF files, while complex constructions and designs
including shadows and/or rotated images can cause
more complex PDF files, which may not be printed
correctly.

Successfully (!) evaluated PDF files created by
PDF via PDF export contain:
• the PDF/X stamp
• all fonts
• only CMYK and/or spot colors, but no RGB or

CIE-Lab colors
• a valid trim and bleed box
• Output intent
• contour trapping information “None”
• no transparencies
• images defined by dpi with varying resolution 
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Creating PS files with InDesign CS5

Although InDesign CS offers two possibilities for
direct export to PDF files, it is nevertheless recom-
mended to use Acrobat Distiller.

In the mask “Print” and the menu item “General” (1)
you can select “PostScript” as Printer and “Adobe
PDF 8.0” as PPD.

Print Setup
Please adapt your settings to the ones depicted in
the screenshots below.
Paper size and orientation (2): Select “Custom” for
paper size and “Centred” for  page position. The
marks (3) are defined by bleed settings of 3 mm for
the whole document. 
Select “Composite-CMYK” in Output (4), even if spot
colors are used because these are included in the
PostSript file. If you do not use any spot colors, we
recommend converting them into CMYK colors. 
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PostScript export with InDesign CS5/CS6

Under “Colour Management” (6)+(7) choose the
appropriate print profile for your document. Please
check all the Colour Management settings if CMM is
active.

ATTENTION! “Preserve CMYK Numbers” (6) ensures
that no unwilling CMYK to CMYK conversion occurs. 

After that, save the PostScript and distill it with
Acrobat-Distiller. Recheck and revise everything
once again with Preflight.
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Direct to PDF export with InDesign CS6

PDF files can easily be created by the Distiller with
InDesign from version CS2 onwards.

Direct to PDF Export with InDesign CS6

Please select “High Quality Print” as Adobe PDF
Preset (1) and adapt your settings to the ones depic-
ted in the screenshots.

In the menu “Compression” (2) you can select JPEG
if necessary. In this way, images are compressed
more effectively (see page 8) than they are with the
ZIP compression.

Only if you define “Acrobat 4 (PDF 1.3)” (1) in the
Compatibilty field are the transparencies flattened in
InDesign. 

If you work with activated CMM, you should adapt
the “Colour” menu (4) and select “Don’t include
Profiles” in the “Profile Inclusion Policy”, otherwise
InDesign attaches ICC profiles to all objects.
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Recheck all PDF files with Preflight after the export.
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Direct to PDF export with InDesign CS6
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Acrobat Distiller 9/X:
On the following pages, we will describe the recom-
mended Distiller job option settings you should use
if you work with Acrobat Distiller to convert to PDF. 
Please reconfigure the menu “Distiller” > “Settings”
according to our recommendations shown in the
screenshots and save these settings. Alternatively,
you can download our latest job option settings from
our FTP server.

In this folder, you will find all necessary job options
in the form of ZIP files to create PDF/X-1a files.

Please note:
Bicubic Downsampling, yes or no?

We adjusted the settings “Sampling” to “Bicubic
Downsampling to”(1) with specific figures.
The “Bicubic Downsampling” with colour and grey-
scale images needs to be set to 300dpi for colored
and 1200dpi for monochrome images, respectively.
These figures are sufficient for further processing
and printing as they have the advantage of a small
amount of data.
On the other hand, they may cause pixelated results
due to loss of data, particularly with re-digitalized
data or line art scans, which need high resolution.

For this reason, we recommend checking and revi-
sing your work in advance and, if necessary, adapt
the settings according to the requirements. 

ZIP or JPEG compression?
ZIP instead of JPEG compression! (2) In this case,
quality and manageability have to be balanced
(smaller amount of data with JPEG compression vs.
larger amount of data with ZIP compression).
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Adobe Acrobat Distiller – Settings 9/X
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ftp://nt.leykam.si
user: gast

password: gast



11

Adobe Acrobat Distiller – Settings 9/X
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PDF check in Adobe Acrobat X

In general, we recommend checking and revising all
created PDF files with Acrobat. Please adopt the fol-
lowing default settings. 

Basic settings

In the menu “Acrobat” > “Preferences” > “General”
> “Page Display” copy the settings as shown in the
illustration (1) below.

The feature “Use local fonts” has to be deactivated,
otherwise embedded fonts will be missing in further
processing, even if they are correctly displayed. The
Color Management settings (2) are very important in
case you have to convert colors with Acrobat (as
with RGB images, for instance). If you encounter
errors or mistakes, they always have to be corrected
in the original file!

1. Checking the Output Preview

In the Acrobat menu “Tools” > “Print Production” (3)
click on the second item “Output Preview”.

Here you can see which colors are currently used in
your document. In the tab “Separations”, you can
choose which colors are displayed to see whether
they are RGB or spot colors.

If nothing is displayed in the “Not DeviceCMYK” pre-
view, then your data is suitable for printing as far as
colors are concerned. 
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PDF check in Adobe Acrobat X

2. Checking Document Properties

In “Document” > “Document Properties” >
“Description” (4) you can find additional information
on the title, date of creation, date of last modifica-
tion, and the PDF producer. 

Security
Please note that your created PDF files do not have
security restrictions (5), otherwise your files cannot
be processed further. 

Embedded fonts
In the tab “Fonts”, you can check whether all fonts
used in the document are embedded correctly (6).
The feature “Embedded Subset” refers to the fact
that only used signs are embedded, which is no pro-
blem for printing, but corrections of the text may not
be accepted afterwards.

Information of the PDF/X version
In the tab “Custom” (7), you will find information on
the properties of your PDF file.
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PDF check in Adobe Acrobat X

3. Checking the Page Size and Margins 
In the menu “Tools” > “Pages” > “Crop” (8) you can
tick “Show All Boxes”. If you activate “TrimBox”, the
margins as well as page size and range can be read
and altered (9).
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4. Checking with Preflight feature
Adobe Acrobat offers multiple pre-defined preflight
profiles which can be used to check PDF files for
errors and to make corrections before printing.
It is not recommended to use the Fix-Up feature as
it often causes more errors than it detects!

In general, we recommend the correction of
errors always be made in the original file!

Preflight Check with Acrobat X
Please click on “Preflight”(10) in the tool bar.
You can check the compatibility with PDF/X1a if you
select “Verify compliance with PDF/X-1a” (11).
In this way, relevant parameter for printing including
for example image compression, colors, page size,
fonts and ICC profiles are being checked (12).

15

PDF Preflight Check in Adobe Acrobat X
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Please ensure that your file is only being analysed!
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PDF Preflight Check in Adobe Acrobat X

Achieving PDF/X Conformance
In case you do not yet have a PDF/X file, you can
find this feature in the tab “Standards”(13).

Clicking on “Continue…”, the PDF/X version (14)
can be chosen. “For the following viewing or prin-
ting condition” refers to the “Outputintent”, which
shows the selected printing process of your docu-
ment (15).

Save the document as a
PDF/X-1a selecting “Save as
…”. After another revision,
the document will then
become a PDF/X (16).
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Transferring digital data

In order to transfer your data to our FTP server, you
need a user name and password which can be
requested from our staff of the respective pre-press.
Please transfer your data within a folder with the
distinct and correct designation!
Every data transfer on your part should be accompa-
nied by a control printout!

In case we do not obtain printouts, we will provide a
rendered PDF file for inspection to ensure the cor-
rectness of the document. Our clients will receive an
email containing a link for all further information
concerning the clearance of the print release.
For this reason, we kindly ask our clients to always
enclose an email address.

For further technical information and queries regarding image creation, data transfer or the creation of PDF
files with other programs, please contact our pre-press specialists in Neudörfl, Tel. +43 (0)5/9005-3317, 3319.

E-Mail
Neudörfl/Müllendorf: ctp.neudoerfl@leykamletsprint.com
Maribor/Hoče: ctp@leykam.si
Břeclav: osvit@moraviapress.cz

FTP
Request user name and password!
Neudörfl: ftp://ctp.neudoerfl.leykamletsprint.com
Maribor/Hoče: ftp://nt.leykam.si
Břeclav: ftp://ftp.moraviapress.cz

FAX
Neudörfl/Müllendorf: +43/(0)5/9005-3517
Maribor/Hoče: +386/(2)/61655-40
Břeclav: +420/516 205 204

If you have any problems with data transfer or questions, do not hesitate
to contact our staff:

TELEFON
Neudörfl/Müllendorf: +43/(0)5/9005-3317, 3319
Maribor/Hoče: +386/(2)/61655-27, 93
Břeclav: +420/516 205-190, 230

Current PDF-information

for download on our website:

www.leykamletsprint.com
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General information
on type of paper and color profiles

For further information on PDFX or downloads of current profiles visit the following websites:
http://www.eci.org/de/downloadswww.pdfzone.de
http://www.pdfx-ready.ch
http://www.prepress.ch
http://www.cleverprinting.de

PT Paper type/Description Grammage GT IC Profile Charact. Year

1/2
(1) glossy coated, white, woodfree
(2) matte coated, white, woodfree

115g/m2 AM 330 ISO Coated v2 (ECI) FOGRA39 2007

1/2 115g/m2 AM 300 ISO Coated v2 300 (ECI) FOGRA39 2007

1/2 115g/m2 NP/FM 300 PSO Coated NP 300 ISO12647 (ECI) FOGRA43 2008

1/2 115g/m2 NP/FM 330 PSO Coated NP 330 ISO12647 (ECI) FOGRA43 2008

3 glossy coated LWC 70g/m2 AM 300 PSO LWC Improved (ECI) FOGRA45 2009

3 70g/m2 AM 300 PSO LWC Standard (ECI) FOGRA46 2009

4 uncoated white, Offset 115g/m2 AM 300 PSO Uncoated ISO12647 (ECI) FOGRA47 2009

4 115g/m2 NP/FM 300 PSO Uncoated NP ISO12647 (ECI) FOGRA44 2008

5 uncoated yellowish, Offset 115g/m2 AM 320 ICO Uncoated Yellowish FOGRA30 2004

SC super-calandered AM 270 SC Paper (ECI) FOGRA40 2007

MFC machine-finished-coated AM 280 PSO MFC paper (ECI) FOGRA41 2008

SNP standard-news-print AM 260 PSO SNP paper (ECI) FOGRA42 2008

Paper type and color profiles by ISO 12647-2

Explanation of abbreviations: PT: Paper type; GT: Grid-type; IC: Ink coverage CMYK; Charact.: Characterization file; AM: Amplitude-modulated screen; NP/FM: Non-periodic
screen/Frequency-modulated screen; ISO: International Organization for Standardization; ECI: European Color Initiative; PSO: Prozessstandard Offset

Updated: 3.8.2009


